CPU Profile doesn't match provided Cluster

I am running foreman-1.7.3-1.el6 on RHEL 6.6
I have a number of RHEV(ovirt) clusters that are configured as compute
resources.
We have recently upgraded our RHEV to 3.5.
After changing the cluster version to 3.5, foreman is no longer able to
create VMs.
I always get this error:
Failed to create a compute <cluster name> (oVirt) instance <server name>:
Cannot add VM. CPU Profile doesn't match provided Cluster.
All the clusters that are still on compatibility version 3.4 are fine.

pastebin from production.log
http://pastebin.com/CfpAF39Y

> Failed to create a compute <cluster name> (oVirt) instance <server name>:
> Cannot add VM. CPU Profile doesn't match provided Cluster.

Using Compute resources?

Try without them?

··· -- Later, Lukas #lzap Zapletal

I tried moving to the blank option in the Computer resources drop down menu
when building the vm and received the same error.
However, when i get taken back to the error screen it has changed to one of
the other profiles.
The selected profile is undefined for this computer resource though.

Dave

··· On Sunday, 19 April 2015 07:18:52 UTC+12, Lukas Zapletal wrote: > > > Failed to create a compute (oVirt) instance >: > > Cannot add VM. CPU Profile doesn't match provided Cluster. > > Using Compute resources? > > Try without them? > > -- > Later, > Lukas #lzap Zapletal >

Any ideas on troubleshooting this issue?

Thanks

Dave

··· On Monday, 20 April 2015 10:43:26 UTC+12, Dave wrote: > > On Sunday, 19 April 2015 07:18:52 UTC+12, Lukas Zapletal wrote: >> >> > Failed to create a compute (oVirt) instance > >: >> > Cannot add VM. CPU Profile doesn't match provided Cluster. >> >> Using Compute resources? >> >> Try without them? >> >> -- >> Later, >> Lukas #lzap Zapletal >> > > I tried moving to the blank option in the Computer resources drop down > menu when building the vm and received the same error. > However, when i get taken back to the error screen it has changed to one > of the other profiles. > The selected profile is undefined for this computer resource though. > > Dave >