Disable Out of Sync Warning


We're using MCollective to kick off all of our puppet runs. I've gone
ahead and disabled the puppet daemon so it doesn't run every 30 minutes.
Everything is working how I expected but Foreman is reporting that all of
our servers are out of sync. It makes sense because they technically are
out of sync based on the 30 minute default window. However, in my case,
it's not really that useful so I would like to disable this warning if


You can alter the time that foreman uses to match whatever interval
you now use - check out the puppet_runinterval setting in the Foreman