foreman-develop-package-release 1790 failed

foreman package release pipeline failed:

https://ci.theforeman.org/job/foreman-develop-package-release/1790/

I merged something I shouldn’t have:

DEBUG util.py:444:  No matches found for the following disable plugin patterns: local, spacewalk, versionlock
DEBUG util.py:444:  Error: 
DEBUG util.py:444:   Problem: package rubygem-gettext_i18n_rails_js-1.4.0-1.el8.noarch requires rubygem(gettext) >= 3.0.2, but none of the providers can be installed
DEBUG util.py:444:    - conflicting requests
DEBUG util.py:444:    - nothing provides rubygem(racc) needed by rubygem-gettext-3.4.9-1.el8.noarch
DEBUG util.py:446:  (try to add '--skip-broken' to skip uninstallable packages)

I’ll create a packaging patch.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.