Foreman Proxy installation fail

Problem:
When i try to install the foreman proxy on a external proxy server i get always this error:

Traceback (most recent call last):
18: from /usr/sbin/foreman-installer:8:in <main>' 17: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/kafo_configure.rb:54:in run’
16: from /usr/share/gems/gems/clamp-1.3.2/lib/clamp/command.rb:140:in run' 15: from /usr/share/gems/gems/clamp-1.3.2/lib/clamp/command.rb:140:in new’
14: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/kafo_configure.rb:161:in initialize' 13: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/kafo_configure.rb:320:in set_parameters’
12: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/scenario_manager.rb:217:in load_and_setup_configuration' 11: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:268:in preset_defaults_from_puppet’
10: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:258:in params' 9: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:132:in modules’
8: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:396:in register_data_types' 7: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:396:in each’
6: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:397:in block in register_data_types' 5: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:397:in each’
4: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/configuration.rb:398:in block (2 levels) in register_data_types' 3: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/data_type_parser.rb:37:in register’
2: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/data_type_parser.rb:37:in each' 1: from /usr/share/gems/gems/kafo-7.4.0/lib/kafo/data_type_parser.rb:39:in block in register’
/usr/share/gems/gems/kafo-7.4.0/lib/kafo/data_type.rb:31:in `register_type’: Data type Apache::LogLevel is already registered, cannot be re-registered (ArgumentError)

this is the command:
foreman-installer --scenario foreman-proxy-content --certs-tar-file “/root/.tar” --foreman-proxy-register-in-foreman “true” --foreman-proxy-foreman-base-url “https://” --foreman-proxy-trusted-hosts “” --foreman-proxy-trusted-hosts “” --foreman-proxy-oauth-consumer-key " --foreman-proxy-oauth-consumer-secret “”

Expected outcome:
Successfully installation

Foreman and Proxy versions:
Foreman:
foreman.noarch 3.5.1-1.el8

External Smart Proxy:
foreman-proxy.noarch 3.5.1-1.el8