Koji issues this morning

Hello,

I accidentally restarted koji.katello.org this morning, it rebooted
fine but it turned out we did not have some NFS mounts correctly in
/etc/fstab.

Some builds failed.

I fixed it now. It should be up and running. Report issues.

Restart should not hurt from now on :slight_smile:

LZ

··· -- Later,

Lukas “lzap” Zapletal
irc: lzap #theforeman

> Hello,
>
> I accidentally restarted koji.katello.org this morning, it rebooted
> fine but it turned out we did not have some NFS mounts correctly in
> /etc/fstab.
>

You mean its puppetized in our infra repo? :slight_smile:

··· On Wed, Mar 26, 2014 at 1:46 PM, Lukas Zapletal wrote:

Some builds failed.

I fixed it now. It should be up and running. Report issues.

Restart should not hurt from now on :slight_smile:

LZ


Later,

Lukas “lzap” Zapletal
irc: lzap #theforeman


You received this message because you are subscribed to the Google Groups
"foreman-dev" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to foreman-dev+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

> You mean its puppetized in our infra repo? :slight_smile:

Pet servers are not subject of puppetization. :smiley:

··· -- Later,

Lukas “lzap” Zapletal
irc: lzap #theforeman

Anything critical to theforeman.org or it's packages should be
reproducible - write some Puppet :slight_smile:

··· On 27 March 2014 09:05, Lukas Zapletal wrote: >> You mean its puppetized in our infra repo? :) > > Pet servers are not subject of puppetization. :D