Puppet Environment missing from Hosts page

Problem: No longer able to see puppet environment on hosts page

Expected outcome: To be able to see the environment a node is assigned on the hosts page

Foreman and Proxy versions: 3.1.1

Foreman and Proxy plugin versions:

Distribution and version: Oracle Linux

Other relevant data:
Migrated from 2.5.3 to 3.1.1 and now we can’t see the Puppet Environment on the hosts page. I have to click into a host to see it. Is there anyway to add this back? Can’t seem to find it in the settings.

Hi @dwjvaughan
this is already known and will be fixed, eventually.

1 Like