Repos not syncing

Problem:
Some repos not syncing

Expected outcome:
synchronize all repos

Foreman and Proxy versions:
foreman-2.5.4-1.el7.noarch
foreman-proxy-2.5.4-1.el7.noarch

Foreman and Proxy plugin versions:
??

Distribution and version:
Centos 7

Other relevant data:
I’m trying to sync CentOS7 and CentOS8 instances on a new foreman / Ketello installation

Of the following CentOS 7 repos, only
I’ve 4 products setup on a new instance of Foreman 2.54 on CentOS 7. I’m trying to sync CentOS7 and CentOS8.

Of the following CentOS 8 repos, only Centos Extras actually downloads anything:

CentOS8_AppStream yum Warning about 24 hours ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS8_BaseOS yum Warning about 24 hours ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS8_CentOSPlus yum Warning about 24 hours ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS8_Extras yum Success 1 day ago
38 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS8_PowerTools yum Warning about 24 hours ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

Of the following CentOS 7 repos, only Extras and SCL are downloading

CentOS7_Extras yum Success about 14 hours ago
500 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS7_OS yum Warning about 1 hour ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS7_SCL yum Success about 13 hours ago
7656 Packages
0 Errata
0 Package Groups
0 Module Streams

CentOS7_Updates yum Warning about 14 hours ago
0 Packages
0 Errata
0 Package Groups
0 Module Streams

I’ve looked at Why are the other repos populated? Thanks in advance

In the repository list, the “Warning” should be a link to the task which should have the error causing the warning…