Ruby Sass has reached end-of-life and should no longer be used

Hey,

I was reinstalling my Ruby environment this morning to clear things a bit and I noticed the Ruby Sass has reached end-of-life and should no longer be used. message after bundle update. So I thought I’d drop it here. There are probably zero security risks with this I gues.

We still build on debian on-machine, right? So in theory it could get attacked and some malicious code could be run at asset compilation. It is not very likely, so security-wise I think we are good.

But we really should finalize the transfer to sassc, that we are almost on, but not quite.