Skipping checks no longer working because of tuning profile?

Just trying to setup a small demo of Katello as proof of concept on a local vm, so I wanted to save resources by not giving it the required 8GB RAM. This used to work, only resulting in a slow system, what would be acceptable in this case. But when now using --skip-checks-i-know-better it still complains that the tuning default profile requires at least 8GB RAM and 1 CPU.

Expected outcome:
I can skip checks if I really think I know it better or no such option is offered. :wink:

Foreman and Proxy versions:
Foreman and Proxy plugin versions:
Katello 4.2 RC3
Distribution and version:
Centos 7
Other relevant data:
I can not copy data from the customer environment, so unfortunately no logs or the full message.

That seems like an installer bug to me. Do you mind filing? Overview - Installer - Foreman

Done: Bug #33643: Skipping checks no longer working because of tuning profile - Installer - Foreman

1 Like