Smart-Proxy and ISC DHCP

I have installed the smart-proxy on the DHCP Server and wanted to enable the smart-proxy dhcp-isc

Expected outcome:
become error and could not start the Smart-Proxy

Foreman and Proxy versions:
Foreman Version 2.0
Foreman-Smart Proxy 2.0

Foreman and Proxy plugin versions:

Distribution and version:
Ubuntu 18.04
isc-DHCP 4.3.5

Other relevant data:

:enabled: true
:use_provider: dhcp_isc


:config: /etc/dhcp/dhcpd.conf
:leases: /var/lib/dhcp/dhcpd.leases

:key_name: foremandhcp
:key_secret: XXXXXX

:omapi_port: 7911

2020-05-14T13:23:41 [D] ‘dhcp’ settings: ‘enabled’: true, ‘ping_free_ip’: true (default), ‘server’: (default), ‘subnets’: (default), ‘use_provider’: dhcp_isc (default)
2020-05-14T13:23:41 [D] ‘dhcp’ ports: ‘http’: true, ‘https’: true
2020-05-14T13:23:41 [D] Providers [‘dhcp_isc’] are going to be configured for ‘dhcp’
2020-05-14T13:23:41 [D] ‘dhcp_isc’ settings: ‘blacklist_duration_minutes’: 1800 (default), ‘config’: /etc/dhcp/dhcpd.conf (default), ‘key_name’: foremandhcp, ‘key_secret’: XXXXXX, ‘leases’: /var/lib/dhcp/dhcpd.leases, ‘leases_file_observer’: inotify_leases_file_observer, ‘omapi_port’: 7911, ‘ping_free_ip’: true, ‘server’:, ‘subnets’: , ‘use_provider’: dhcp_isc
2020-05-14T13:23:41 [I] Successfully initialized ‘foreman_proxy’
2020-05-14T13:23:41 [E] Couldn’t enable ‘dhcp_isc’
2020-05-14T13:23:41 [E] Error during startup, terminating

if i make an # before :leases: the smart-proxy starts, but has no features enabled

found the Problem, ruby-rb-inotify must be installed