Starting VNC handshake

When I clicked on foreman comsole during the install,
the console stopped in Starting VNC handshake
I see from tcpdump, network traffic to my vcenter on port
443 from the foreman box, from vcenter I can see that foreman creates
the VM properly and installed the OS, but I need the console
from Foreman to be working.

Any special configuration needed on the vcenter side, I looked at the
properties
of the VMs created by foreman and all have VNC properties on them.

Thanks.

> When I clicked on foreman comsole during the install,
> the console stopped in Starting VNC handshake
> I see from tcpdump, network traffic to my vcenter on port
> 443 from the foreman box, from vcenter I can see that foreman creates
> the VM properly and installed the OS, but I need the console
> from Foreman to be working.
>
> Any special configuration needed on the vcenter side, I looked at the
> properties
> of the VMs created by foreman and all have VNC properties on them.
>

two resources you should have alook:

http://wiki.theforeman.org/projects/foreman/wiki/NoVNC
http://wiki.theforeman.org/projects/foreman/wiki/VMWare_compute_resources

Ohad

··· On Sat, Mar 2, 2013 at 1:17 AM, wrote:

Thanks.


You received this message because you are subscribed to the Google Groups
"Foreman users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to foreman-users+unsubscribe@googlegroups.com.
To post to this group, send email to foreman-users@googlegroups.com.
Visit this group at http://groups.google.com/group/foreman-users?hl=en.
For more options, visit https://groups.google.com/groups/opt_out.