Update rubocop for ruby-2.3 "safe navigation"?

Does anyone have an issue with updating rubocop to accept “safe navigation” syntax?


Vox populi vox dei

Update the rubocop to use safe navigation?

  • Yes
  • No

0 voters

AFAICT, updating our version of rubocop and its config file does not help with hound, which is using its own rubocop version, at least if that didn’t change in the last few months.

Not sure what the time limit should be for this, but I think the RFC process is best. Vote now (thanks @iNecas for creating!)!!