foreman-plugins-3.5-rpm-test-pipeline 5 failed

Foreman 3.5 Plugins RPM Test pipeline failed:

foreman-pipeline-plugins-rpm-3.5 (failed) (remote job)

The upgrades to 3.4 fail with:

     Depsolve Error occurred:
      Problem: cannot install both rubygem-googleauth-1.2.0-1.el8.noarch and rubygem-googleauth-0.13.1-2.el8.noarch
       - package rubygem-google-api-client-0.33.2-2.el8.noarch requires rubygem(googleauth) < 1, but none of the providers can be installed
       - package rubygem-google-api-client-0.33.2-2.el8.noarch requires (rubygem(googleauth) >= 0.9 with rubygem(googleauth) < 1), but none of the providers can be installed
       - cannot install the best update candidate for package rubygem-googleauth-0.13.1-2.el8.noarch
       - problem with installed package rubygem-google-api-client-0.33.2-2.el8.noarch

This should have been fixed by Backport foreman-obsolete-packages to 3.4 by evgeni · Pull Request #8996 · theforeman/foreman-packaging · GitHub, but it seems we never actually published that package to Index of /releases/3.4/el8/x86_64?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.