Foreman Puppet Agent 4 Installation


#1

Problem:
Trying to configure " Preseed default finish " template to install puppet agent 4.10.12 but instead it installs puppet agent 3.8.5.

how can i do that?


#2

Can you show this part of ur preseed file?