Gpxe templates

Hi,
I changed the "Kickstart default gPXE" template but the output of
http://foreman/unattended/gpxe_kickstart_config?spoof=xxx remains
unchanged. I also tried creating a new template, without luck. The
only way to achieve the wanted change is by editing /usr/share/foreman/
app/views/unattended/gpxe_kickstart_config.erb . Am I not supposed to
change this template through the webinterface ?

> Hi,
> I changed the "Kickstart default gPXE" template but the output of
> http://foreman/unattended/gpxe_kickstart_config?spoof=xxx remains
> unchanged. I also tried creating a new template, without luck. The
> only way to achieve the wanted change is by editing /usr/share/foreman/
> app/views/unattended/gpxe_kickstart_config.erb . Am I not supposed to
> change this template through the webinterface ?
>

try - http://foreman/unattended/gPXE?spoof=xxx
gpxe_kickstart_config is the legacy name for this url.

Ohad

··· On Sun, Jul 10, 2011 at 4:11 PM, wnefal wrote:


You received this message because you are subscribed to the Google Groups
"Foreman users" group.
To post to this group, send email to foreman-users@googlegroups.com.
To unsubscribe from this group, send email to
foreman-users+unsubscribe@googlegroups.com.
For more options, visit this group at
http://groups.google.com/group/foreman-users?hl=en.

This works. Thanks.

– Markus

··· On Jul 10, 3:32 pm, Ohad Levy wrote: > On Sun, Jul 10, 2011 at 4:11 PM, wnefal wrote:

I changed the “Kickstart default gPXE” template but the output of
http://foreman/unattended/gpxe_kickstart_config?spoof=xxxremains
unchanged. I also tried creating a new template, without luck. The
only way to achieve the wanted change is by editing /usr/share/foreman/
app/views/unattended/gpxe_kickstart_config.erb . Am I not supposed to
change this template through the webinterface ?

try -http://foreman/unattended/gPXE?spoof=xxx
gpxe_kickstart_config is the legacy name for this url.