I somehow can't reset the password on projects.theforeman.org

I registered and somehow the password wasn’t saved in my Keychain. Or I thought so.
Then, I tried to reset it, but it still wasn’t working (autogenerated password by Safari).

Then, I tried resetting it again, this time providing a password myself that I generated externally and thus know.

Still no login.

Hey @rainer_d
I’m trying to understand.
Right now, I just went to Foreman and clicked lost password, entered my email and got a reset link.
Did you get to the reset stage?
I just reset my password using the emailed link, entered it, and am in, so cannot reproduce this.
Could it be that there’s a saved password in your browser that is getting loaded into the field rather than the fresh one you’ve just created?

Well, the thing is it somehow doesn’t work for me.
I can reset the password via the link but I still cannot log in, with the password I chose.
I also thought it was the (wrong) saved password, but I went to the site with another browser that did not have any password saved for this site and used a specific password to reset the password.

I just tested this myself and it worked for me.

Yes, it works.
I didn’t realize that the login on projects is not the email-address…

Melanie resolved it, thankfully.
I mainly wanted to be able to “watch” a bug.

1 Like