katello-nightly-rpm-pipeline 450 failed

Katello nightly pipeline failed:


foreman-katello-upgrade-nightly-test (failed)
foreman-katello-nightly-test (passed)

Looks like something in the upgrade pipeline regressed:

    Insufficient memory for tuning size
    Tuning profile 'default' requires at least 8 GB of memory and 1 CPU cores

This is because --disable-system-checks is no longer passed on upgrade and likely regression I introduced when adding upgrade pipelines for foreman (without katello) and don’t have the --disable-system-checks parameter.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.