Katello-nightly-rpm-pipeline 646 failed


#1

Katello nightly pipeline failed:

https://ci.theforeman.org/job/katello-nightly-rpm-pipeline/646/


#2

@katello Please take a look at the test failures. Here is a summary:

not ok 32 publish content view
# (in test file fb-content-katello.bats, line 224)
#   `hammer content-view publish --organization="${ORGANIZATION}" \' failed with status 70
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b planned: 0.0/1, 0%, elapsed: 00:00:00
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b running: 0.08695652173913043/1, 8%, 0.0/s, elapsed: 00:00:02, ETA: 00:00:22
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b running: 0.15217391304347827/1, 15%, 0.0/s, elapsed: 00:00:04, ETA: 00:00:24
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b running: 0.2391304347826087/1, 23%, 0.0/s, elapsed: 00:00:06, ETA: 00:00:20
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b error: 0.45652173913043476/1, 45%, 0.1/s, elapsed: 00:00:08, ETA: 00:00:10
# Task 6b52bebf-0e95-4e3c-b703-a41ef8c86e0b error: 0.45652173913043476/1, 45%, 0.1/s, elapsed: 00:00:08, ETA: 00:00:10
# Error: PG::UndefinedColumn: ERROR:  column "uuid" does not exist
# LINE 1: SELECT "uuid" FROM "katello_puppet_modules" WHERE "katello_p...
#                ^
# : SELECT "uuid" FROM "katello_puppet_modules" WHERE "katello_puppet_modules"."id" = $1
not ok 3 sync proxy
# (in test file fb-proxy.bats, line 26)
#   `hammer capsule content synchronize --id=$PROXY_ID' failed with status 70
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0/1, 0%, elapsed: 00:00:00
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0594059405940594/1, 5%, 0.0/s, elapsed: 00:00:02, ETA: 00:00:34
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0594059405940594/1, 5%, 0.0/s, elapsed: 00:00:04, ETA: 00:01:09
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0594059405940594/1, 5%, 0.0/s, elapsed: 00:00:06, ETA: 00:01:43
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0594059405940594/1, 5%, 0.0/s, elapsed: 00:00:08, ETA: 00:02:18
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.0594059405940594/1, 5%, 0.0/s, elapsed: 00:00:10, ETA: 00:02:53
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.5544554455445545/1, 55%, 0.0/s, elapsed: 00:00:12, ETA: 00:00:10
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 running: 0.7772277227722773/1, 77%, 0.1/s, elapsed: 00:00:15, ETA: 00:00:04
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 warning: 1.0/1, 100%, 0.1/s, elapsed: 00:00:17
# Task 9a4b0be4-0405-4ff9-89fe-dfeac51df956 warning: 1.0/1, 100%, 0.1/s, elapsed: 00:00:17
# Error: PLP0000: Importer indicated a failed response

#3

This looks like my fault, i will look this morning.

Justin


#4

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.