Manifest failed to refresh

Problem: Unable to refresh the manifest which is uploaded to Foreman

Expected outcome: Manifest should refresh as no new packages are getting synced

Foreman and Proxy versions: foreman 1.19

Foreman and Proxy plugin versions: katello 3.9

there is a manifest uploaded to foreman but while syncing the product its getting no new packages , so i tried to refresh the manifest but its giving error. I have attached the error can u help me out.

Thanks error manifest

Katello 3.9 is a fairly old version - about 1.5 years old. The latest release is 3.15, with 3.16 expected soon. It is possible this is a bug that has been fixed since then. I would suggest upgrading to the latest version and checking if the issue is still present.


This error could mean that 1) the manifest is too old and cannot refresh itself due to expired SSL certificates or 2) the manifest has been deleted from the Red Hat Customer Portal.

I recommend going to the Portal and downloading your manifest (if it still exists) and re-importing that


hello Jonathon ,

i tried reimporting the manifest but it failed with the following error:

There was an issue with the backend service pulp: SSL_connect returned=1 errno=0 state=error: certificate verify failed

can u help