RedHat 7 permission deneid

Hi folks,

I successfuly created and imported a RedHat Manifest. Added and synced the repository for RHEL7 without any errors. Enabled simple content on my installation and registered one RHEL7 machine to katello. After successfully registering the vm, a “yum repolist” shows “403: Permission denied” on RHEL repositories - all other repos work as excpected.

Expected outcome:
RHEL7 can receive packages or repomd.xml file without errors.

Foreman and Proxy versions:
Foreman and proxy version 3.7.0

Foreman and Proxy plugin versions:
Katello 4.9.1

Distribution and version:
CentOS 8 Stream

Other relevant data:
I tried to do a curl to the katello server. Using the certificate and key from the redhat.repo file. This did not work. Same error message.

Thank you,

Most of the time a manifest refresh will solve this. In the web UI, go to Content > Subscriptions > Manage Manifest, and then click Refresh.

OK I will try, thank you! :slight_smile:

I have refreshed the manifest. Unfortunately, this did not solve the problem. We have also added a new license (RedHat datacenter license). This did not help either.

Rejoining the vm with a “subscription-manager clean” works, but with the same error “403 - forbidden”. This happens now with all new vms registering to the katello with the release of 7Server (the release is set correctly via subscription-manager)