RemoteExecution Default SSH Port

I’m having two hosts on which the default SSH port has been changed to 3389. Therefore, it is not possible anymore to remotely execute commands. All other hosts are using the standard port 22…so changing it for all hosts is no option.

Changing the SSH settings on the two hosts again doesn’t seem to be a possibility due to security concerns.
Expected outcome:
Individual SSH port parameter for every host or the possibility to define more then 1 default SSH port.
Foreman and Proxy versions:
Foreman and Proxy plugin versions:
foreman_remote_execution 4.2.2
Distribution and version:
Ubuntu 18.04 (but also relevant for other distributions)
Other relevant data:

It should be possible to override this already via a host parameter remote_execution_ssh_port: Foreman :: Plugin Manuals

1 Like

Ahh, didn’t see/read that :slight_smile: Many thanks