RHEL installation media path in Satellite 6

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it
would be a good idea to use the objects that I’ve synced, but I don’t know
the correct path to use to achieve that. This the path I’m currently using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build and so
I'd like to have it confirmed that the path I'm using is not part of the
problem. (The documentation I'm working from doesn't make it clear.)

Thanks in advance for any assistance.

Rotty

Hi,

Thanks for the responses.

@Jakub, I don't really want to get into the other problems at this time.
Even if I solve them I would still be wondering if the path I'm using is
correct or not. I just need a straight yes or no answer to the question
about the path in my original post - is it correct or not?

@Stephen, I can see the media from the organisation at the place you
mention. The issue is not with not being able to see the media at the path
I provide - I can see it and build from it. However, there are problems
with the resultant build.

The Red Hat user guide takes me through initial setup step-by-step but
unhelpfully tells me to set the media path by 'Type a Path to the
Installation Medium. Options include either a URL or a valid NFS server.'
without giving an example of what it should look like.

I did find the a path that seems to work, but then again I can find other
paths that seem to work, like this one:

https://satellite/pulp/repos/Company/Library/content/dist/rhel/server/6/6.5/x86_64/iso

That may be a better path or a worse, or maybe it doesn't make a
difference, but I'd like to know. So, can anyone confirm that this is a
path that is in the form that is working successfuly in other Satellite 6
setups?

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

Regards,
Rotty

··· On Wednesday, 7 January 2015 10:52:55 UTC, David Evans wrote: > > Hi, > > Can anyone advise me of the correct (best practice?) way to configure > installation media? > > I’m using Satellite 6 and I’ve synced the various repos so that I have > ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it > would be a good idea to use the objects that I’ve synced, but I don’t know > the correct path to use to achieve that. This the path I’m currently using: > > > http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch > > That seems to basically work, but I hit problems later in the build and so > I'd like to have it confirmed that the path I'm using is not part of the > problem. (The documentation I'm working from doesn't make it clear.) > > Thanks in advance for any assistance. > > Rotty > > >

Satellite (Katello) does create the Installation Media for you when you
sync a repository that has a kickstart tree. If you can't see it, the
only reason I can think of is it may not be in your org/location. Under
Manage Organization/Manage Organizations you can click on Media and see
what's available globally.

··· On Wed, Jan 07, 2015 at 02:52:55AM -0800, David Evans wrote: > > > Hi, > > Can anyone advise me of the correct (best practice?) way to configure > installation media? > > I’m using Satellite 6 and I’ve synced the various repos so that I have > ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it > would be a good idea to use the objects that I’ve synced, but I don’t know > the correct path to use to achieve that. This the path I’m currently using: > > http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch > > That seems to basically work, but I hit problems later in the build and so > I'd like to have it confirmed that the path I'm using is not part of the > problem. (The documentation I'm working from doesn't make it clear.) > > Thanks in advance for any assistance. > > Rotty


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters

Hi there

If you are sync Red Hat repo you don't need any iso only you need to sync
the following repos

Redhat Enterpise Linux 6 RPMS
Redhat Enterpise Linux 6 Kickstart
Redhat Enterpise Linux 6 RH-Common

After finish the sync please select the any-any organization and location
from the top menu

And now select the installation media you going to see something like this

Red_Hat/Library/Red_Hat_6_Server_Kickstart_x86_64_6Server
<https://10.66.208.228/media/8/edit>

Now click in the media and choice you organization and location with this
the media is populated into the organization after do this now select you
organization and location and choice the Operating System now into the
installation media you can choice the media you already enable for the
organization.

you don't need to use iso for this.

··· On Wednesday, January 7, 2015 at 8:52:55 PM UTC+10, David Evans wrote: > > Hi, > > Can anyone advise me of the correct (best practice?) way to configure > installation media? > > I’m using Satellite 6 and I’ve synced the various repos so that I have > ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it > would be a good idea to use the objects that I’ve synced, but I don’t know > the correct path to use to achieve that. This the path I’m currently using: > > > http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch > > That seems to basically work, but I hit problems later in the build and so > I'd like to have it confirmed that the path I'm using is not part of the > problem. (The documentation I'm working from doesn't make it clear.) > > Thanks in advance for any assistance. > > Rotty > > >

I've using Katello 3.2/foreman 1.13 and I'm adding redhat repositories.
This works fine. Products are created automatically. But not the
installation medias.
Any idea?

In Content --> Products I have "Red Hat Enterprise Linux Server" product
with the following repos:
Red Hat Enterprise Linux 7 Server RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server - RH Common RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server Kickstart x86_64 7.3
I was expecting the installation media RedHat 7 to be created under Host
–> Installation Media. But it's not the case.
I also sync'ed the RHEL 6 repos as mentioned in this post. Also no luck,

Thanks!
Eric

··· On Wednesday, January 7, 2015 at 11:52:55 AM UTC+1, David Evans wrote: > > Hi, > > Can anyone advise me of the correct (best practice?) way to configure > installation media? > > I’m using Satellite 6 and I’ve synced the various repos so that I have > ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it > would be a good idea to use the objects that I’ve synced, but I don’t know > the correct path to use to achieve that. This the path I’m currently using: > > > http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch > > That seems to basically work, but I hit problems later in the build and so > I'd like to have it confirmed that the path I'm using is not part of the > problem. (The documentation I'm working from doesn't make it clear.) > > Thanks in advance for any assistance. > > Rotty > > >

What kind of problems are you being hit?

··· 2015-01-07 13:08 GMT+01:00 Stephen Benjamin :

On Wed, Jan 07, 2015 at 02:52:55AM -0800, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably
it
would be a good idea to use the objects that I’ve synced, but I don’t
know
the correct path to use to achieve that. This the path I’m currently
using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build and
so
I’d like to have it confirmed that the path I’m using is not part of the
problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty

Satellite (Katello) does create the Installation Media for you when you
sync a repository that has a kickstart tree. If you can’t see it, the
only reason I can think of is it may not be in your org/location. Under
Manage Organization/Manage Organizations you can click on Media and see
what’s available globally.


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters


You received this message because you are subscribed to the Google Groups
"Foreman users" group.
To unsubscribe from this group and stop receiving emails from it, send an
email to foreman-users+unsubscribe@googlegroups.com.
To post to this group, send email to foreman-users@googlegroups.com.
Visit this group at http://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.

> Hi,
>
> Thanks for the responses.
>
> @Jakub, I don't really want to get into the other problems at this time.
> Even if I solve them I would still be wondering if the path I'm using is
> correct or not. I just need a straight yes or no answer to the question
> about the path in my original post - is it correct or not?
>
> @Stephen, I can see the media from the organisation at the place you
> mention. The issue is not with not being able to see the media at the path
> I provide - I can see it and build from it. However, there are problems
> with the resultant build.

What problems specifically?

> The Red Hat user guide takes me through initial setup step-by-step but
> unhelpfully tells me to set the media path by 'Type a Path to the
> Installation Medium. Options include either a URL or a valid NFS server.'
> without giving an example of what it should look like.

What I'm telling you is, you don't need to create any Installation Media
object yourself.

Do you have a link to the Red Hat doc where it says that? There's
usually a 'Report a Bug' link as well if it's not helpful.

> I did find the a path that seems to work, but then again I can find other
> paths that seem to work, like this one:
>
> https://satellite/pulp/repos/Company/Library/content/dist/rhel/server/6/6.5/x86_64/iso
>
> That may be a better path or a worse, or maybe it doesn't make a
> difference, but I'd like to know. So, can anyone confirm that this is a
> path that is in the form that is working successfuly in other Satellite 6
> setups?
>
> http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

This looks like an RPM repo not the kickstart tree. Kickstart tree
looks like this:

http://host/pulp/repos/Org/Library/content/dist/rhel/server/6/6Server/x86_64/kickstart/

But like I said, you don't need to enter these paths, we create the
Installation Media objects in Foreman when you sync a Kickstart tree.
Use those.

··· On Wed, Jan 07, 2015 at 05:46:00AM -0800, David Evans wrote:

Regards,
Rotty

On Wednesday, 7 January 2015 10:52:55 UTC, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it
would be a good idea to use the objects that I’ve synced, but I don’t know
the correct path to use to achieve that. This the path I’m currently using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build and so
I’d like to have it confirmed that the path I’m using is not part of the
problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty


You received this message because you are subscribed to the Google Groups “Foreman users” group.
To unsubscribe from this group and stop receiving emails from it, send an email to foreman-users+unsubscribe@googlegroups.com.
To post to this group, send email to foreman-users@googlegroups.com.
Visit this group at http://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters

> Hi there
>
> If you are sync Red Hat repo you don't need any iso only you need to
> sync the following repos
>
> Redhat Enterpise Linux 6 RPMS
> Redhat Enterpise Linux 6 Kickstart
> Redhat Enterpise Linux 6 RH-Common
>
> After finish the sync please select the any-any organization and
> location from the top menu
>
> And now select the installation media you going to see something like
> this
>
> Red_Hat/Library/Red_Hat_6_Server_Kickstart_x86_64_6Server
> <https://10.66.208.228/media/8/edit>
>
> Now click in the media and choice you organization and location with
> this the media is populated into the organization after do this now
> select you organization and location and choice the Operating System
> now into the installation media you can choice the media you already
> enable for the organization.
>
> you don't need to use iso for this.
>
Thanks a lot! This was a problem I have been having for a while now, so
I worked around it.

Now it's fixed at last :wink:

Kind regards,

Jorick

>
>
>
> Hi,
>
> Can anyone advise me of the correct (best practice?) way to
> configure installation media?
>
> I’m using Satellite 6 and I’ve synced the various repos so that I
> have ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6.
> Presumably it would be a good idea to use the objects that I’ve
> synced, but I don’t know the correct path to use to achieve that.
> This the path I’m currently using:
>
> http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch
> <http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch>
>
> That seems to basically work, but I hit problems later in the
> build and so I'd like to have it confirmed that the path I'm using
> is not part of the problem. (The documentation I'm working from
> doesn't make it clear.)
>
> Thanks in advance for any assistance.
>
> Rotty
>
>
>

Met vriendelijke groet, With kind regards,

Jorick Astrego

Netbulae Virtualization Experts

··· On 01/09/2015 08:11 AM, Mario Gamboa wrote: > On Wednesday, January 7, 2015 at 8:52:55 PM UTC+10, David Evans wrote:
Tel: 053 20 30 270 	info@netbulae.eu 	Staalsteden 4-3A 	KvK 08198180
Fax: 053 20 30 271 	www.netbulae.eu 	7547 TA Enschede 	BTW NL821234584B01

try to change to any organization and any location after that try to check
if you can see in the manage organization the installation media of rhel if
there just go now to the location and try to check if the installation
media is on it also normally you need to check if the media is added on the
organization and location to appear as expected

··· On Wed, Dec 7, 2016 at 4:21 PM, Eric Martin wrote:

I’ve using Katello 3.2/foreman 1.13 and I’m adding redhat repositories.
This works fine. Products are created automatically. But not the
installation medias.
Any idea?

In Content --> Products I have “Red Hat Enterprise Linux Server” product
with the following repos:
Red Hat Enterprise Linux 7 Server RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server - RH Common RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server Kickstart x86_64 7.3
I was expecting the installation media RedHat 7 to be created under Host
–> Installation Media. But it’s not the case.
I also sync’ed the RHEL 6 repos as mentioned in this post. Also no luck,

Thanks!
Eric

On Wednesday, January 7, 2015 at 11:52:55 AM UTC+1, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it
would be a good idea to use the objects that I’ve synced, but I don’t know
the correct path to use to achieve that. This the path I’m currently using:

http://satellite/pulp/repos/Company/Library/content/dist/rhe
l/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build and
so I’d like to have it confirmed that the path I’m using is not part of the
problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty


You received this message because you are subscribed to a topic in the
Google Groups “Foreman users” group.
To unsubscribe from this topic, visit https://groups.google.com/d/
topic/foreman-users/9BHZcyiaKLU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to
foreman-users+unsubscribe@googlegroups.com.
To post to this group, send email to foreman-users@googlegroups.com.
Visit this group at https://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.

>
> I've using Katello 3.2/foreman 1.13 and I'm adding redhat repositories.
> This works fine. Products are created automatically. But not the
> installation medias.
> Any idea?
>
>
Maybe it's because of this:

Stop creating installation media for synced repos:
http://projects.theforeman.org/issues/16728

··· El miércoles, 7 de diciembre de 2016, 12:01:54 (UTC-5), Eric Martin escribió:

In Content --> Products I have “Red Hat Enterprise Linux Server” product
with the following repos:
Red Hat Enterprise Linux 7 Server RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server - RH Common RPMs x86_64 7.3
Red Hat Enterprise Linux 7 Server Kickstart x86_64 7.3
I was expecting the installation media RedHat 7 to be created under Host
–> Installation Media. But it’s not the case.
I also sync’ed the RHEL 6 repos as mentioned in this post. Also no luck,

Thanks!
Eric

On Wednesday, January 7, 2015 at 11:52:55 AM UTC+1, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6. Presumably it
would be a good idea to use the objects that I’ve synced, but I don’t know
the correct path to use to achieve that. This the path I’m currently using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build and
so I’d like to have it confirmed that the path I’m using is not part of the
problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty

Hi Stephen,

Thanks so much for this.

I wasn't aware that the install media should be created automatically. And
because it wasn't (aka 'was but didn't appear to be') I was trying to work
around it.

And apologies for not understanding your previous reply sufficiently. I
did check the Organization before, but couldn't see a problem. I have now
checked the location and can see that none of the install media were
associated with the location the server is in. Now I've fixed that can see
the install media and I understand why I don't need to create them myself.

Thanks again,
Rotty

··· On Wednesday, 7 January 2015 14:12:17 UTC, Stephen Benjamin wrote: > > On Wed, Jan 07, 2015 at 05:46:00AM -0800, David Evans wrote: > > Hi, > > > > Thanks for the responses. > > > > @Jakub, I don't really want to get into the other problems at this time. > > Even if I solve them I would still be wondering if the path I'm using > is > > correct or not. I just need a straight yes or no answer to the question > > about the path in my original post - is it correct or not? > > > > @Stephen, I can see the media from the organisation at the place you > > mention. The issue is not with not being able to see the media at the > path > > I provide - I can see it and build from it. However, there are problems > > with the resultant build. > > What problems specifically? > > > The Red Hat user guide takes me through initial setup step-by-step but > > unhelpfully tells me to set the media path by 'Type a Path to the > > Installation Medium. Options include either a URL or a valid NFS > server.' > > without giving an example of what it should look like. > > What I'm telling you is, you don't need to create any Installation Media > object yourself. > > Do you have a link to the Red Hat doc where it says that? There's > usually a 'Report a Bug' link as well if it's not helpful.

I did find the a path that seems to work, but then again I can find
other
paths that seem to work, like this one:

https://satellite/pulp/repos/Company/Library/content/dist/rhel/server/6/6.5/x86_64/iso

That may be a better path or a worse, or maybe it doesn’t make a
difference, but I’d like to know. So, can anyone confirm that this is a
path that is in the form that is working successfuly in other Satellite
6
setups?

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

This looks like an RPM repo not the kickstart tree. Kickstart tree
looks like this:

http://host/pulp/repos/Org/Library/content/dist/rhel/server/6/6Server/x86_64/kickstart/

But like I said, you don’t need to enter these paths, we create the
Installation Media objects in Foreman when you sync a Kickstart tree.
Use those.

Regards,
Rotty

On Wednesday, 7 January 2015 10:52:55 UTC, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6.
Presumably it

would be a good idea to use the objects that I’ve synced, but I don’t
know

the correct path to use to achieve that. This the path I’m currently
using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build
and so

I’d like to have it confirmed that the path I’m using is not part of
the

problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty


You received this message because you are subscribed to the Google
Groups “Foreman users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to foreman-user...@googlegroups.com <javascript:>.
To post to this group, send email to forema...@googlegroups.com
<javascript:>.
Visit this group at http://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters

> Hi Stephen,
>
> Thanks so much for this.
>
> I wasn't aware that the install media should be created automatically. And
> because it wasn't (aka 'was but didn't appear to be') I was trying to work
> around it.
>
> And apologies for not understanding your previous reply sufficiently. I
> did check the Organization before, but couldn't see a problem. I have now
> checked the location and can see that none of the install media were
> associated with the location the server is in. Now I've fixed that can see
> the install media and I understand why I don't need to create them myself.

No worries, glad you got it working :slight_smile: That's probably something we
should fix so installation media ends up in the right places by default,
so you're not left confused and wondering what to do.

I'll have to check upstream to see if we've done that yet.

··· On Wed, Jan 07, 2015 at 07:42:31AM -0800, David Evans wrote:

Thanks again,
Rotty

On Wednesday, 7 January 2015 14:12:17 UTC, Stephen Benjamin wrote:

On Wed, Jan 07, 2015 at 05:46:00AM -0800, David Evans wrote:

Hi,

Thanks for the responses.

@Jakub, I don’t really want to get into the other problems at this time.
Even if I solve them I would still be wondering if the path I’m using
is
correct or not. I just need a straight yes or no answer to the question
about the path in my original post - is it correct or not?

@Stephen, I can see the media from the organisation at the place you
mention. The issue is not with not being able to see the media at the
path
I provide - I can see it and build from it. However, there are problems
with the resultant build.

What problems specifically?

The Red Hat user guide takes me through initial setup step-by-step but
unhelpfully tells me to set the media path by 'Type a Path to the
Installation Medium. Options include either a URL or a valid NFS
server.'
without giving an example of what it should look like.

What I’m telling you is, you don’t need to create any Installation Media
object yourself.

Do you have a link to the Red Hat doc where it says that? There’s
usually a ‘Report a Bug’ link as well if it’s not helpful.

I did find the a path that seems to work, but then again I can find
other
paths that seem to work, like this one:

https://satellite/pulp/repos/Company/Library/content/dist/rhel/server/6/6.5/x86_64/iso

That may be a better path or a worse, or maybe it doesn’t make a
difference, but I’d like to know. So, can anyone confirm that this is a
path that is in the form that is working successfuly in other Satellite
6
setups?

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

This looks like an RPM repo not the kickstart tree. Kickstart tree
looks like this:

http://host/pulp/repos/Org/Library/content/dist/rhel/server/6/6Server/x86_64/kickstart/

But like I said, you don’t need to enter these paths, we create the
Installation Media objects in Foreman when you sync a Kickstart tree.
Use those.

Regards,
Rotty

On Wednesday, 7 January 2015 10:52:55 UTC, David Evans wrote:

Hi,

Can anyone advise me of the correct (best practice?) way to configure
installation media?

I’m using Satellite 6 and I’ve synced the various repos so that I have
ISOs, Kickstart and RPMs for RHEL 6server, 6.4, 6.5 and 6.6.
Presumably it

would be a good idea to use the objects that I’ve synced, but I don’t
know

the correct path to use to achieve that. This the path I’m currently
using:

http://satellite/pulp/repos/Company/Library/content/dist/rhel/server/$major/$major.$minor/$arch

That seems to basically work, but I hit problems later in the build
and so

I’d like to have it confirmed that the path I’m using is not part of
the

problem. (The documentation I’m working from doesn’t make it clear.)

Thanks in advance for any assistance.

Rotty


You received this message because you are subscribed to the Google
Groups “Foreman users” group.
To unsubscribe from this group and stop receiving emails from it, send
an email to foreman-user...@googlegroups.com <javascript:>.
To post to this group, send email to forema...@googlegroups.com
<javascript:>.
Visit this group at http://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters


Stephen Benjamin


Red Hat GmbH | http://de.redhat.com/ | Sitz: Grasbrunn
Handelsregister: Amtsgericht München, HRB 153243
Geschäftsführer: Charles Cachera, Michael Cunningham,
Michael O’Neill, Charles Peters