Runtime and Resources

hi all,

when I click on a Host, it show me on the right side, Runtime and Resources, it show me the time is 2H after my local time which is (Europe/Rome).

When I run date on cmd it show me my local time.

Why foreman show me another time ? can I change it anywhere ?

Thanks in advance

Administer > Users > (Select the User) > Timezone

thanks for your answer @Mamba , I did that but it doesnt help.

1 Like

What operating system have you installed Foreman on ?
Did you configure or install chrony or an equivalent?

thank you @mcorr , I solved that!

When I change in user settings the language to English and the Timezone in ROME, it show me the time on the Runtime in AM/PM and not like my Timezone, its like my language:-)

thank you all again

1 Like