Smart-proxy dhcp-isc

**Problem:**Disabling all modules in the group [‘dhcp_isc’, ‘dhcp’] due to a failure in one of them: Provider ‘dhcp_isc’ settings conflict with the main plugin’s settings: [:leases]

I’m having to softlink /var/lib/dhcpd -> /var/lib/dhcp

Expected outcome: take my lease file location instead of forcing /var/lib/dhcpd/dhcpd.leases

Foreman and Proxy versions:
foreman - 1.19.0-1 @hostA

Foreman and Proxy plugin versions:
foreman-proxy - 1.19.0-1 @hostB

Other relevant data:
:enabled: true :leases: /var/lib/dhcp/dhcpd.leases :key_name: omapi_key :key_secret: XXXXXXXXXXXX

nevermind. looked at the code again and was able to get dhcp_leases to work this time.