Updating foreman

Problem: In the Upgrading Foreman, it says a useful tool is the Red Hat Upgrade Helper application. That just references satellite versions. Is there a table somewhere that correlates foreman/katello versions to satellite versions?

Expected outcome:

Foreman and Proxy versions: foreman 2.4.1, katello 4.0.3

Foreman and Proxy plugin versions:

Distribution and version: CentOS 7.9

Other relevant data:

Oh no.
Well you’ve found a documentation error. Thank you for that. I opened https://github.com/theforeman/foreman-documentation/issues/889

2.1 = Satellite 6.8
2.3 = Satellite 6.9
2.5 = Satellite 6.10

Sorry again!

No problem. :slight_smile:
Thanks!