Ansible plugins not working with foreman 1.20?

Hello everyone,
yesterday I tried to install the foreman-installer + ansibleplugin and remote-execution from this manuals on an fresh installed Ubuntu 18.04.2 and Debian Stretch 9.7

The foreman-installer Installation was successfull with no error messages.
But when I try to install the plugins for ansible there where different errors on Ubuntu & Debian.

On Ubuntu there was this error message in the end of the installation process.

/usr/lib/ruby/vendor_ruby/dynflow/director.rb:16:in `block in class:Director’: uninitialized constant Concurrent::Edge::Future (NameError)

I found some topics about that by google but nobody has any idea that worked for me.
My Skills are not the best, i am a beginner with Linux. Can u tell me what to do exactly pleasy if you know what is going wrong? I am sure that everyone can reproduce the error easily.

The thing is. The installer is running to the end and is trying to restart the foreman-proxy service. That is the point where the message appears. I have no idea if there are any dependencies to install. I just followed the manuals :frowning:

Please help, i have no idea

Can be closed, support anwered my question. A fix is comming in 1.21